Chapter [8.13]

Wyko NT3300 Profiling System

1.0 Equipment Purpose

1.1 Wyko NT3300 white-light interferometer system is designed to profile objects (structures) by using interferometry instead of a stylus. The profiles of released MEMS structures can be measured without contacting the device, which can greatly minimize the chance of destroying the fragile structure/s. More details about this non-contact profiling and its capability are available in section 8.0 of this manual chapter. The wyko system is shown in Figure 1.

1.2 This document has specific information about the capabilities, configuration, and proper operation of the NT3300 white-light-interferometer profiling system. The analysis software and automation features for the wyko are quite extensive, and are therefore not covered in this manual. See the on-line help or the wyko reference manual for more details. The machine is easy to learn to use, but takes time to master. Interferometry is sometimes an art; if you are new to interferometry (or even if you are quite experienced), you should always question the validity of the measurement. The thin films we measure are often transparent at the wavelength we measure with (centered around 600 nm), and therefore multiple reflections from the substrate can give bogus measurements.

2.0 Material Controls & Compatibility

2.1 This system can accommodate samples in excess of 8-inches. Powders, flaking materials, and wet samples are not permitted.

3.0 Applicable Documents

3.1 Wyko NT3300 Reference Manual

4.0 Definitions & Process Terminology

4.1 PSI: Phase-Shift Interferometry

4.2 VSI: Vertical-Scanning Interferometry

4.3 FOV: Field-Of-View object, and set of lenses that increase the microscope power from 0.5 - 2X.

4.4 The wyko operator station is shown in Figure 2. The joystick controls the motorized stage (and microscope head for tip/tilt) and the rotating control knob controls the microscope head height (focus).

5.0 Safety

5.1 The wyko is a relatively safe machine to use. Care should be taken not to get fingers caught in the motorized stages. There is an emergency-off button in case of smoke, sparks, fire, etc.

5.2 Equipment Precautions

5.2.1 Never lower the z-axis without looking at the objectives to make sure they do not crash into your sample.

5.2.2 Never install software on the system; it may interfere with the wyko software.
6.0 **Process Data**

6.1 N/A

7.0 **Available Processes, Gases, Process Notes**

7.1 **Measurement Technique**

The Wyko NT3300 interferometer determines the profile of an object using interferometry instead of a stylus. Therefore, the profiles of released MEMS structures can be measured without destroying them. The wyko has a range of objectives from 2X-50X and has an additional zoom from 0.5-2X called the field-of-view (FOV) objective. There are two measurement techniques: 1) phase-shift interferometry (PSI) that uses a single wavelength of light, and 2) vertical-scanning interferometry (VSI) that uses multiple wavelengths of light. The PSI mode is used to measure continuous surfaces (surfaces with step-heights less than lambda/4, or about 150 nm) that are within the depth-of-field of the objective you are using, and is accurate to about 1 nm (with work, it can be as good as ~0.1 nm). The VSI mode is good for measuring step heights as high as 5 mm (yes, millimeters!), but has a reduced accuracy of about 10-30 nm. It measures tall features by scanning the microscope head downwards and measuring the response of the light intensity of each pixel. Use the VSI mode for continuous structures that extend beyond the depth-of-field of the objective you are using (i.e. for cantilevers with large strain gradients).

7.2 **Resolution**

The wyko takes nm-resolution static measurements in the z-axis (along the optical path) and µm-resolution measurements in the x and y axes. Resolution in the x- and y-axes is limited by optical diffraction and varies depending on which lens is used. Best case, it cannot be better than the wavelength of light, lambda, used to take the measurement (lambda=600 nm). Because transverse (perpendicular to the optical axis) resolution is limited by diffraction, the wyko is NOT a good tool to determine surface roughness smaller than lambda. An AFM is better suited for this type of measurement.

7.3 **Measurement Limitations**

Measurements should be made on one type of material. When more than one material is encountered, the step height between materials is not accurate because the phase returned from the materials is not the same. In the PSI mode, errors of up to ~300 nm (lambda/2) are possible. In VSI mode, it is quite possible that errors are as large as a few microns. When you have more than one material (i.e. measuring photoresist step heights or a deep-trench etch that still has a PR mask) you should verify the measurement with some other means to build confidence that what you are getting is correct. If you need very accurate measurements, consider coating the wafer/die with a thin film of gold or some other reflective material if you can.

7.4 **More Measurement Limitations**

As eluded to in the opening section, measuring thin films can give unreliable results at times. The wyko has decent software to determine the upper surface of a structure, but the software has been known to fail. Always question the validity of the measurement results. It is usually quite obvious when a measurement is bad if you use your a priori knowledge of what you are measuring (i.e. a radius-of-curvature of 10 microns is most likely not accurate).

8.0 **Equipment Operation**

8.1 **Start Up**

8.1.1 The wyko should be powered down unless a user was taking measurements just prior to you. Press the green start button to power up the interferometer and computer. If the power does not come on, turn the red emergency-off button clockwise (or pull it out), and then press the power button again. Turn on the computer monitor.
8.1.2 Log on to the computer once it has booted up.

8.1.3 Enable the wyko on the wand.

8.1.4 Start the measurement software from Start->Programs->wyko->Vision32 or double-click the Vision32 icon on the desktop.

8.1.5 Let the interferometer warm up (5-10 minutes should be enough) before continuing.

8.2 Stage Motion
The computer-controlled stage is controlled with the x/y axis controller shown in Figure 2. Moving the joystick controller will move the stage when the wyko software is running. Pressing the high-speed button and moving the joystick simultaneously will move the stage faster.

8.3 Focusing
Focus is adjusted by rotating the z-axis controller. Pressing the high-speed button and rotating the z-axis controller simultaneously will change the focus much faster. You should always raise the objectives while looking at the sample monitor when focusing the wyko. This will prevent you from crashing them into your sample. To focus, first lower the objective while watching the object to a distance slightly less than the working distance of the objective (50X: 2.5 mm, 20X: 3.5 mm, 10X: 6 mm). Then raise the objective slowly while watching the monitor. You can get a quick estimate if you are close to focus by looking at the spot the wyko (or any other microscope for that matter) projects onto the sample. The microscope is in focus when the spot size is at a minimum (and the spot has well-defined edges).

8.4 Tilting the Microscope Head
The microscope head can be tilted in two axes (tip/tilt) to level the sample with respect to the microscope. Tilt with respect to the microscope objective results in many interference fringes across the sample. (It is easier to rotate the microscope head than to tilt the stage.) To adjust tip/tilt, press the tip/tilt button while moving the joystick. Tilt adjustments are best done after the sample is in focus and interference fringes are apparent. It is easiest to adjust one axis at a time. At first, tilt adjustments can be confusing. Practice will make you an expert in a short amount of time!

8.5 Calibration
The wyko must be calibrated every time it is powered up (or once a month for VSI and daily for PSI, if the machine is on for extended periods). There are two calibrations, one for PSI mode, and one for VSI mode. You only have to calibrate for the mode you will use to measure. The following directions explain the calibration procedure. You must demonstrate calibration to the super user to qualify.

8.5.1 Place the appropriate calibration standard under the microscope objective and focus on the surface. Best focus is when the fringes have maximum contrast. For calibration purposes, it does not matter which objective you use. Lower-power objectives (i.e. 10X) are often easier to work with because of the larger field-of-view and depth-of-focus. Figure 3 shows the two types of calibration standards. These standards are very expensive, a few thousand dollars, and should only be cleaned by staff. Do not touch the surfaces of the standards. The VSI standard has already been broken due to misuse. Fortunately the step structure is still in tact so it can still be used. Please be careful when focusing the microscope.

8.5.2 Open the Measurement Options (Hardware->Measurement Options…)

8.5.2.1 Select the desired (camera) resolution from the Options page.
8.5.2.2 Select the type of measurement you will be using: VSI or PSI. (It is often easier to see fringes in the PSI mode because the coherence length is longer. Once you have focused well enough to see fringes, you can switch to the VSI mode).

8.5.2.3 Choose an objective. Which one does not matter, but a large field of view is often helpful (e.g. use the 10X objective).

8.5.2.4 Choose an FOV. Which one does not matter, but a large field of view is often helpful (e.g. use the 1X FOV).

8.5.2.5 Adjust the intensity (press the *Intensity* button on the bottom of the *Hardware-* > *Measurement Options* page) so that the camera is not saturated (denoted by red regions on the intensity window). It is necessary to adjust the intensity before calibrating because of a bug in the software. The calibration routine lets you adjust intensity, but it resorts to the intensity before the calibration routine.

8.5.2.6 Use the default settings for everything else.

8.5.3 Press the *Calibrate* button.

8.5.3.1 Check the *Auto Calibrate* check box (i.e. do not *Verify* the calibration - another bug).

8.5.3.2 Do not check *All Modes* (again, a bug in the software does not keep the intensity value you set during the calibration).

8.5.3.3 Be sure to check the *View Initial Calibration Value* checkbox. Then, make sure the number, when displayed, is approximately 0.9 on 1X speed, and 2.7 (about 3 times larger) on 3X speed for the VSI mode, and 34.2 for the PSI mode. This is necessary to let the calibration converge. If the calibration fails, it is often necessary to reset this initial calibration value.

8.5.3.4 Click *Next*, and follow the directions in the dialog box.

8.5.4 VSI Calibration Hints

When doing a VSI calibration, start off in PSI mode. The coherence length is much longer, which means there is a greater distance over which the interference fringes appear. Begin by focusing on the sticker. The sticker has a lot of contrast, so it is easy to focus on. Then move the stage so you are looking at the metal/glass transition. The spot projected by the wyko should be half on the glass and half on the metal. It is easiest to see it from the side by eye. The glass is thick and transparent. There is a possibility you are now focused on the bottom surface of the glass. The bottom surface is the wrong surface, so raise the objective until the edge of the glass is in focus. When you are in focus, fringes should appear. If they do not appear, move the objective up and down a little (one or two turns without pressing the fast button) to get in into best focus. If fringes still do not appear, make sure you are in PSI mode. Once fringes appear, move the stage so the objective is over the calibration step. The step will most likely be out of focus now, but you have an edge to focus on. Refocus until you see fringes. Once you have fringes, switch to VSI mode. If you lose the fringes, you weren't at best focus, so readjust the focus until they reappear.
8.6 Operation

8.6.1 Choose the proper objective to image your sample with. Rotate the turret using the knurled (rough) ring. NEVER TURN THE TURRET ON ANY MICROSCOPE USING THE LENSES. Doing so can misalign the objectives. DO NOT REMOVE THE OBJECTIVES FROM THE TURRET. THEY HAVE BEEN ADJUSTED SO THEY ARE PARFOCAL WITH EACH OTHER.

8.6.2 Place the sample under the microscope objective making sure that the objective will not hit the sample. It is useful to flatten the sample by adjusting the tip and tilt of the interferometer so there are few to no fringes seen on the sample. (The remaining tilt can be removed during post processing.)

8.6.3 Select the measurement mode, VSI or PSI, from Hardware->Measurement Options->Options.

8.6.3.1 For PSI mode, focus on the structure until you have the best fringe contrast.

8.6.3.2 For VSI mode, focus for best fringe contrast on the uppermost part of the structure.

8.6.3.2.1 Select the proper scan lengths, Backscan and Length, from Hardware->Measurement Options->VSI Options.

8.6.3.2.2 The scan length Length is the distance the microscope will scan going down from its present position.

8.6.3.2.3 The scan length Backscan is the distance the microscope will scan above the present position before it scans below the present position.

8.6.4 Adjust the intensity, Hardware->Measurement Options->Intensity, to maximum intensity without saturating the camera (as seen by regions of red on the intensity screen).

8.6.5 Take the measurement File->New Measurement. You can save your measurement on the local drive E:<login name>. Do not leave large amounts of data here. Assume that the data is not safe for more than a day. Transfer the data to the ZIP drive (F:) or copy them on the CDRW drive that are located in the computer cabinet under the wyko optical head. Transferring file via Zip 100 drive can be done by the following steps:

8.6.5.1 Copy files to the Zip 100 drive on the wyko (My Computer -> Removable Disk (F:))

8.6.5.2 Take the Zip drive over to the lab terminal 3-7 a short distance from the wyko.

8.6.5.3 Use the external Zip 100 drive on the lab terminal 3-7 and Explorer to transfer files to a USB Flash drive (or use a network file transfer program).

8.6.5.4 Return the Zip 100 drive to the wyko machine so that other members can find it.

Note: Zip 100 drives can be checked out from the storeroom. Do not use Zip 250MB drives on the wyko.

8.7 Analysis

8.7.1 Post-processing routines that come with the wyko software are extensive and cannot be adequately explained here. For a better understanding of what is included, experiment with the software and consult the on-line documentation or the reference manual.
8.7.2 Software
The Vision32 analysis software can be installed on your local machine. Disks with the programs are available for loan from the NanoLab office. When installing the software, select NT2000 for the instrument type and select workstation mode.

8.8 Shutdown
8.8.1 Disable wyko on Mercury.
8.8.2 Shutdown the computer. Make sure the computer has completed shutting down before powering off. The computer is done shutting down when the Restart dialog appears on the screen.
8.8.3 Press the red Emergency Off button, then rotate it clockwise (or pull it).
8.8.4 Turn off the computer monitor.

9.0 Troubleshooting Guidelines
9.1 The calibration keeps failing. What should I do?
If calibration fails, make sure you have checked Auto Calibrate. If the light intensity is oversaturating the detector, as seen by red areas in the imaging field, reduce intensity and try calibration again. For VSI calibration, make sure the Initial Calibration Value is between 0.9 and 1.0. You can change this value by choosing the View Initial Calibration Value option during the VSI calibration. Setting this to 0.9 is a good starting value. Lastly, It's also important to note that the scan of the focal plane is from high to low on the VSI step. The system will only calibrate if the initial focus and setting of fringes is on the highest part of the step.

10.0 Figures & Schematics

Figure 1 - Wyko NT3300 Profiling System
Figure 2- Wyko Operator Station

Figure 3

a) PSI-mode calibration standard  

b) VSI-mode calibration standard
Appendices

11.1 Miscellaneous Precautions, Guidelines & General Rules

11.1.1 Do not lean on the optical stage or the machine in general.

11.1.2 Do not turn the knobs on the mechanical stage when it is powered up.

11.1.3 Rotate the turret using the knurled (rough) ring. NEVER TURN THE TURRET ON ANY MICROSCOPE USING THE LENSES. Doing so can misalign the objectives. This is good practice for all microscopes, since rotating the turret using the objectives can damage them over time.

11.1.4 DO NOT REMOVE THE OBJECTIVES FROM THE TURRET. THEY HAVE BEEN ADJUSTED SO THEY ARE PARFOCAL WITH EACH OTHER.

11.1.5 Use PSI mode for continuous surfaces that are in the depth of focus.

11.1.6 Use VSI mode for stepped structures or any other structure that is not completely in the depth of focus.

11.1.7 Make sure not to crash the objectives into the structure when focusing or when using the VSI mode. NEVER focus downward, only upward.

11.1.8 Do a calibration every time the machine has been powered up or on a daily basis for PSI and on a monthly basis for VSI mode.

11.1.9 The objectives should be parfocal (they focus at the same height), so when focusing on an object, you can use the low-magnification objective to find the focus. This is easier since you will see more structures and the depth of focus is larger for the low-magnification objective. Then rotate the turret to the lens you need.

11.1.10 If your structures are highly curved, use the highest-power objective possible. You can use the 0.5 FOV to view a larger field if need be. The higher-magnification objectives have a larger numerical aperture, and can therefore collect a larger angle of incoming light.

11.1.11 Never use any kind of sticky stuff (tape, clay, etc.) to mount your structures or fasten wires. There is an optical-bench breadboard that can be used to affix wires by using clamps screwed in with 1/4-20 screws.

11.1.12 Store your files in the E:<login name> directory. Please remove files when you are done. If drive space gets full, files will be deleted randomly to make space.

11.1.13 Never install software on the system, it might conflict with they wyko software or compromise the operating system.

11.1.14 Optical measurements in general are not good for surface roughness since the lateral resolution of the interferometer is not good enough. You should use an AFM for surface-roughness measurements.

11.1.15 Never turn the knobs on the stage manually with the power on.

11.1.16 Do not lean on the machine.

11.1.17 To do a screen capture, press Ctrl-PrtScn. The screen capture is stored on the clipboard. You can now paste it into another program, or open the clipboard and save it as a clipboard file.
11.1.18 Use the default configuration if you are having troubles with the software. Store your own configurations in your own directory E:<login name>. The default configuration is in c:\...\wyko.ini
Potential new users should arrange ahead of time to have an existing user review wyko operation. Casual questioning (e.g. Hey, can you review this with me for a moment?) is not to be considered an official review period.

The first question that should be asked is whether Chapter 8.13 - Wyko NT3300 Profiling System of the WAND has been thoroughly reviewed? If not, insist that it be reviewed before the meeting.

The meeting between the qualified user and trainee user should be scheduled for enough time to explain equipment operation and calibration. Equipment time can be recharged to new user's account if necessary.

Training should be done at least twice by two different current users and the trainee should demonstrate calibration and basic operation.

Superusers will first ask, Who trained you? of the new user. Training implies adequately following the training steps outline above. The users identified as being the ones who did the training will be responsible for the information conveyed by the new user during the qualification.